Scheduled Platform Update - DEC - 1 - 2025
-
Resolved
Update complete. See release note for more details: https://docs.beatpass.ca/help/release-notes/2025-12-01-production-launch
-
Monitoring
Post update stability monitoring
-
Investigating
Scheduled Platform Update - DEC - 1 - 2025